Back to overview
Downtime
Wilson Chat Not Responsive
Feb 12 at 04:30am HST
Affected services
Slack
Anthropic
Open Router
Updated
Feb 12 at 04:54am HST
Chat should be back up with degraded functionality.
Affected services
Created
Feb 12 at 04:30am HST
Claude and OpenAI are down.
Affected services